New login screen for gateway. - MatchX Community - MatchX

× This is the optional category header for the Suggestion Box.

New login screen for gateway.

More
3 weeks 6 days ago #228 by chris.hollier
chris.hollier created the topic: New login screen for gateway.
I have been successfully using the gateway for over 12 months. It worked as per the handbook.

Yesterday I tried to access the gateway to change the wifi backhaul settings. I successfully accessed via the wifiAP but a new login page has appeared. Previously once you accessed the wifi AP hotspot it took you straight to the wifi settings (as described in the handbook).

The new login page appears to be for the openwrt (image attached)

I also tried accessing using the LAN. Same screen.

MXOS version = 0.0.6
FPGA = 35

I tried to update the MXOS version but matchx.io gave an error message saying the updates were unavailable.
Attachments:

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #230 by piotr@matchx.io
piotr@matchx.io replied the topic: New login screen for gateway.
Hello,

This is quite strange behavior, have you change anything on the gateway before you saw different GUI?

Kind regards,
Peter

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #231 by chris.hollier
chris.hollier replied the topic: New login screen for gateway.
The gateway is with a client who uses it at conventions. They use wifi through a mobile phone as the backhaul.

The gateway had been working that morning but then stopped. Power off and on, did not help. It had Internet access but was not transmitting packets.

I remotely upgraded to MXOS 0.0.6. It started working, so they completed the convention and turned it off.

The next time it was turned on it only allowed access to the previously attached screen on both the LAN and Wifi ports. The gateway still works using the LAN interface.

Please Log in or Create an account to join the conversation.

Time to create page: 0.159 seconds